Chapuza de instalación de cable de red

Hola a todos.

Hago mi primera aportación para quejarme un poco, pedir explicaciones por si alguien puede darmelas, y poder tener acceso a reclamación si tuviera derecho a ello.

Vivo en un piso de alquiler, me mudé en Noviembre y hasta ahora he tenido una conexión de internet en la torre de mi dormitorio por wifi. No me llegaba mucho, pero me llegaba. tengo contratado el internet con ONO/Vodafone y tengo 300/30 megas. Con el wifi me llegaban unos 30/30.

Probé PLCs, pero no me daban más de 100 ó 115, con lo que pensé que la única solución para realmente disfrutar de los 300 megas era poner un cable de red que conectara el ordenador al router. Hablé con el manitas que tienen contratado los dueños del piso y me hizo un presupuesto rápido de unos 60€, sin darme nada por escrito.

Pues bien, se ha ido hace un rato. Además de poner un cable gris oscuro que queda fatal y se ve a la legua, por ese cable no me llegan ni 100 megas (he cogido delante de el, he movido el pc al lado del router, lo he puesto con uno de los cables con el que me vino el router y marcaba más de 300 megas de descarga), y después ha visto como he vuelto al dormitorio y daba noventaytantos. Se ha marchado sin dar más explicaciones, y me ha pedido 80€, que me he hecho el tonto y le he dicho que no tenía tanto en efectivo, con lo que hemos quedado que se lo daré a los caseros y ellos se lo darán a él.

Me siento completamente frustrado, incluso ¿estafado casi?
Ya me sentiría mal por lo feo que queda y el precio si tuviera 300 megas, pero… esto es peor que el PLC? peor incluso que con la tarjeta wifi que compré PCI Express con doble banda de 5GHz?

No sé que pensar, chicos. ¿Ayuda?

Hola, lo primero indicarte que el chapuzas, no tiene ni idea de lo que le hablas, y seguro que ha ido a comprar un cable de RED normalito a una tienda de informática, y ha comprado el mas barato, y a ti te lo ha vendido a precio de oro.
El cable que te ha instalado es de categoría 5, el cual solamente da una velocidad máxima de 100Mb, el precio por metro no llega a 1€
El cable que te tendría que haber instalado es el de Categoría 6, que te garantiza una velocidad máxima de 1Gb, el precio por metro es de unos 2€ o mas, dependiendo de conectores y otras cosas.
Ojo, ten cuidado que el cable no supere los 100 metros, lo normal o máximo que te aconsejo para que no tengas pérdidas en un cable de Categoría 6, es de 50 metros.
En lo referente al precio, yo creo que te ha timado, 80€ es el precio hora de un Técnico de Sistemas, el de un Técnico para cablear, sería de unos 20-30€ la hora.
Llama a tu casero y coméntale que la instalación que te ha realizado ha sido con materiales no adecuados, y que no te satisface tanto la instalación como el precio, y exige que tanto la instalación como los materiales se cambie y sea realizada por un profesional del sector.

5 me gusta

He detectado cual es tu problema @AlexElder . Espero que la proxima vez lo hagas de forma seria y contrates a un profesional.

2 me gusta

Los suyo te lo montas tu mismo y eso q tr ahorras

@Gilead El problema es que si el chapuzas la ha liado, yo, que no tengo ni idea… puedo liar la mundial :sweat_smile:

Gracias a todos los que habeis respondido. acabo de llamarle y me ha dicho que mañana se pasa y me cambia el cable. como en un principio no veo mala fe, yo mañana tendré 80€ en efectivo en casa para pagarle.
Supongo que me pondrá cable 5e ó 6. Por lo que he leído, hay diferencia aunque no demasiada… Mientras no me pida más pasta por arreglar su fallo, sinceramente, me da igual cual use. Aunque si me va a cobrar la diferencia de precio entre el 5 y el que use, que ponga el 6 ó el 6a. total, ya que estamos…

Si hubiera algún problema más derivado de la instalación, respondería otra vez al tema. Habéis sido de mucha ayuda, gracias.

Otra aclaración, si te va a instalar el cable, que te deje al menos 1 metro o 2 metros en ambos extremos, por si tuvieras que mover el Router o el PC de sitio, que te deje un margen, que no te deje los cables justos, o en un extremo 5 metros que le sobra y en otro extremo medio metro, por ejemplo.

2 me gusta

Si, claro, eso sí que lo ha hecho.
Si tonto no es! lo que supongo que estará acostumbrado a que las conexiones en las casas sean de 100 megas o menos, y a tirar millas…

Mientras no te cobre dos desplazamientos…

La instalación te la ha hecho la misma persona que te hubiera desatascado el water? Igual van por ahí los tiros.

3 me gusta

Podrías compartir fotos de la chapuza tengo ganas de echarme unas risas :smiley: (yo también soy tecnico informático)

El problema no es x la categoría, con un cat5 te llegan los 300, el problema es el código de colores. Si usas el q t sale del nao d 97-100 no pasas. Con una grimadora y unos rj45 en 10 min lo tienes arreglao

1 me gusta

Antes de q te quite el cable y destroce media pared, dile que gripe asi


Sí pasa de 50 metros asi

Hazme caso, que de esto algo entiendo​:smile::smile::smile:. Ahora, si le ha metido un grapazo, eso es otra cosa.

2 me gusta

Vaya… Yo me he “fabricado” unos cuantos cables de cat6 (me he comprado 100mts de cable y unos cuantos RJ45 de cat6) y los he crimpeado asi:
NB-N-AB-A-VB-V-MB-M

N: Naranja
A: Azul
V: Verde
M: Marrón
B: Blanco

El caso es que lo tengo metido por la pared (hay como 50 metros en el tramo más largo) y consigo 700-800Mb de punto a punto (servidor a cliente)
No puedo hacer nada ya, pero me llama la atención la configuración de colores…

Eso q es morse o un codigo de los iluminati

Si pones la misma disposición de colores en ambos extremos te debería funcionar. La combinación de colores es el estándar que se debe seguir. Imagínate que cada instalador crimpara según le da el aire en ese momento. Sería el caos para entregar una instalación con un mínimo de calidad y dar soporte después; eso sin contar que no pasaría ninguna certificación. En España el más utilizado suele ser el 568B (puedes verlo en las fotos que han publicado antes).

Si ya tienes un cable funcionando a 700-800mb/s por cambiar el código de colores no vas a ganar velocidad.

1 me gusta

@noferdito Pues sinceramente, no pensé que se pudiera cagarla, pensé que era una operación supersencilla… en parte cogí a este tío porque revisó la parte electrica del piso y se acuerda de por donde pasan todos los cables. lo mismo para @castizo

@RedPikachu cuando esté acabado, si hay algo interesante que ver, subo fotos.

@ronakr como ya no se acordaba de como iban los cables, cogió uno mío (del router) y copió el codigo de colores. dijo que si iba, iba ya al máximo, y que si no, no iría, ni rapido ni lento… luego de bajarme la imagen, miro a ver si es el mismo código de colores o no.

@Rigonet entonces, cual crees tú que es el problema? y, por cierto, como se cita un mensaje?

Asegúrate que el cable que ha instalado no tiene ningún empalme y comprueba que el los hilos están instalados en los conectores de ambos extremos en el mismo orden. Si es una instalación doméstica y dices que el cable está a la vista, supongo que no será una tirada de cable muy larga y que no irá en paralelo con los cables de corriente.

Ha día de hoy, por muy barato que haya comprado el cable, será un UTP de categoría 5e que es suficiente para mover una conexión gigabit. Me extrañaría que el problema viniera por ahí, en cualquier caso si quieres salir de dudas, el cable tienen que tener serigrafiados unos datos que si los publicas aquí te podremos indicar si es el adecuado o no.

Suerte

Lo que pone en el cable es esto… y es posible que haya metido la pata con lo de la calidad del cable, ya que lo dijo él:
Lazsa (supongo que será el fabricante) CAT 5e FTP 4x2x24 AWG ISO/IEC 11801 05858m.

Siendo categoría 5e, igual el problema es el crimpado o que?

P.D. como se quotea?

P.D. 2: me ha llamado y me ha dicho que no se pasa, que él tambien había mirado el cable y era 5e, en teoría suficiente. que tampoco se explica porque me llega tan poco, siendo menos de 20 m. que mañana come con un informatico que se dedica a las redes y le preguntará a ver. que lo del crimpado no debería de ser, porque aparte de que lo copió de uno estandar, mientras sea igual en ambos extremos, debería de valer, e ir a maxima velocidad…

Creo que el primer mensaje del hilo es respuesta top five stars. Eso ha sido una guarreria y el que lo ha hecho lo sabe.

1 me gusta

Posiblemente el water no soporte 300mb tampoco